LockedError : 70701250

Author
supertoro
Junior Member
2011/07/29 09:20:48 (permalink)

Error : 70701250

I added a domain and then I deleted it by accident. When I tried to add it again, I received Error : .
 
What do I do to fix it?
#1

6 Replies Related Threads

    Xavier
    Senior Member
    Re:Error : 70701250 2011/07/29 09:51:16 (permalink)
    This error code corresponds to DNS Zone already exists. This could be resolved by removing existing DNS zone from System32/DNS location on your server.
     
    For checking HC related errors you can search in ErrorCodes.xml on your HC installation path. I checked against your given code and it was DNS related issue. We were given this solution of DNS zone deletion from System32\DNS folder by HC Support team so I hope this would work in your case too.
    #2
    supertoro
    Junior Member
    Re:Error : 70701250 2011/07/29 10:24:28 (permalink)
    i am currently using hcnix not hc8
    #3
    boris
    Member
    Re:Error : 70701250 2011/07/29 10:55:17 (permalink)
    If you are using HCnix then please check if entry of DNS exists in your Bind DNS server or not.
    #4
    supertoro
    Junior Member
    Re:Error : 70701250 2011/07/29 21:58:17 (permalink)
    no it does not.
    #5
    Tahir
    HC Staff
    Re:Error : 70701250 2011/07/30 19:38:29 (permalink)
    supertoro

    I added a domain and then I deleted it by accident. When I tried to add it again, I received Error : .

    What do I do to fix it?

    Did you remove domain using HCnix panel or manually from apache ? Because if someone delete domain using control panel then they should be able to recreate it.
    Are you able to add any other domain in HCnix panel ? Or try to add problem website under new user.
    You can also open a support ticket  tech member will debug the issue in your panel.
    #6
    supertoro
    Junior Member
    Re:Error : 70701250 2011/08/01 07:03:50 (permalink)
    I got it fixed. 

    Yes, I removed it from the HCnix panel. When I tried adding it again. I received the error. It was only for that one particular domain. Even under a new user, I had the same problem.
     
    It was a simple fix.
    Turns out the file db.crestdns.com was not deleted and still left on the server under /var/named/chroot/var/named
    After deleting it, I as able to re-add my domain.
    #7
    Jump to: