Hosting Controller support with SmarterMail 17.x

Author
Arnar Paul
Starting Member
2019/07/11 05:48:57 (permalink)

Hosting Controller support with SmarterMail 17.x

Hi,
 
Does HC support SmarterMail latest version (i.e. 17.x)? I have been using HC with version 16 and now want to upgrade on the latest one. Let me know if it is supported so that I may update the SmarterMail.
#1

0 Replies Related Threads

    Jump to: