LockedSimpleDNS after upgrade

Starting Member
2011/08/01 21:55:57 (permalink)

SimpleDNS after upgrade

We recently updated to the latest release of HC. I'm not sure if this is what caused it, but any DNS record we updated in HC, SimpleDNS would no longer see. We had to manually create the entries in SimpleDNS, and then update. That worked. Or, we re-imported the file, and that worked as well. Something has happened. 
I even tried deleting the file, and then using HC to create a new one and add records. The records show up in HC, but SimpleDNS does not load them. A reload, clear cache, none of them work.

2 Replies Related Threads

    Starting Member
    Re:SimpleDNS after upgrade 2012/10/14 11:32:19 (permalink)
    I am seeing this same issue with HC 9.02 & SimpleDNS v5.x even after following the instructions here:
    Please advise
    HC Staff
    HC Staff
    Re:SimpleDNS after upgrade 2012/10/19 08:20:46 (permalink)
    It was due to Format of SOA entry in the Simple DNS Server which has been corrected and its solution will be included in 9.3.
    Jump to: