LockedBasic help - I cannot even start

Junior Member
2012/09/05 10:05:47 (permalink)

Basic help - I cannot even start

Hello all.
I feel a little bit stupid writing this question, but the problem is that I cannot even start to make HC8 work.
We have two newly installed Windows 2008R2 that perfectly run the hosting controller application.
I can connect to the application with the admin user, I can create reseller users, I can login with the newly created reseller user and create a final user.
The problem, is that, no matter how I try, I cannot have any service to work. In particular, when I select General -> Domains -> Add Website, it lets me configure everything, the reseller can create and see previously created users, and, when I come to the last step, under the tab "Virtual Directory / IP Config" I get "No Name Based Domain IP address found."
Can some one help me, please?

4 Replies Related Threads

    HC Staff
    HC Staff
    Re:Basic help - I cannot even start 2012/09/05 15:27:34 (permalink)
    If HC is unable to show Name base domain IP address then most probably there is no static IP Address bind in the Network Card, please verify if static IP is existed in the system.
    And also you can see shared IP Address in HCadmin > Cluster Configuration > My Server > Edit Server > Web Server Setting Page.
    Junior Member
    Re:Basic help - I cannot even start 2012/09/06 04:14:22 (permalink)
    Thanks for the answer.
    I believe that you are talking about HC9 because I don't have any cluster menu in HC8, but I tried to follow your directions anyway.
    The IP address is configured and bind, indeed I'm using the portal for configuring and testing directly from my desktop and connecting with a browser. The server has only one IP, hence I would like to use name based web sites.
    In "System / My Server / Nat manager" the public ip address is configured with netmask
    In "My server / IP address manager" the reseller is associated to the internal IP of the server
    In "My server / Name/IP Based settings" the reseller is associated to "IP Based domains", because the option "Name based only" is grey. It was not grey before making the previous step, alas associating the server IP to the reseller.
    What is strange is that when I log in as the reseller and create a web server, the only web server type that I'm allowed t choose is "Name based domain" and the error I receive is still the same: "No Name Based Domain IP address found."
    Why does this happen? What I'm missing?
    Junior Member
    Re:Basic help - I cannot even start 2012/09/13 04:14:47 (permalink)
    Please help me...
    Senior Member
    Re:Basic help - I cannot even start 2012/10/08 17:07:27 (permalink)
    In My Server >> IP Address Manager. Remove the ip and after that try to add the domain from HC panel. I hope this will fix the issue because sometimes ips are occuppied at this location in HC panel and do not show while adding the website.
    Jump to: