Locked"Page cannot be found" error after install

Author
oakleeman
Senior Member
2009/09/14 22:58:13 (permalink)

"Page cannot be found" error after install

Current 6.1 customer looking to upgrade to v8. Setup a test environment via VMWare to check out the new version. After 6-7 install/uninstalls over two nights I still do not have it working. Below is pretty much my exact process:

Install Server 2003 Standard R2
Run Windows updates
Give static IP address
Configure as Application Server, enable ASP.NET
Install fcgisetup32.msi for fastCGI
Install php-5.3.0 via .msi
Test ASP via "Hello World" .asp script
Test ASP.NET via "Hello World" .aspx script
Test PHP via phpinfo() .php script

Double-click on HC8-MSDE.exe
InstallShield - click Next
Accept license, click Next
Specify user name & company name, click Next
Install to: Default Path, click Next
Specify Database Server, click Next
Specify MSDE (Bundled Free), click Next
Server: HCTEST\HC, IP: 192.168.225.60, Database: HC, click Next
Login: sa, Password: password, click Next
Login: hcdbadmin, Password: password, click Next
Username: hcadmin, Password: password, click Next
Program Folder: HC 8, click Next
Current Settings - click Next
Wait 10 minutes, click Finish
IE 8 opens to http://localhost:8787, "The page cannot be found" error
Reboot
Click on "Login to HC", get "The page cannot be found" error

Click Uninstall HC from Start Menu
Modify, click Next
Wait 10 minutes, click Finish
Wait 2 minutes for installer to disappear from taskbar
Click on "Login to HC", get "The page cannot be found" error

Click Uninstall HC from Start Menu
Repair, click Next
Wait 10 minutes, click Finish
Wait 2 minutes for installer to disappear from taskbar
Click on "Login to HC", get "The page cannot be found" error

As mentioned, I have reinstalled at least 6-7 times and would like a different set of eyes to check my procedure and look for something I'm doing wrong.

HC Support, because I'm sure you'll ask, we can not give you remote desktop access to our server however we can do a go2meeting session so that you can drive but we can still supervise to ensure customer privacy.

Thanks for any thoughts or ideas.
post edited by oakleeman - 2009/09/15 09:30:24
#1

2 Replies Related Threads

    Tahir
    HC Staff
    Re:"Page cannot be found" error after install 2009/09/15 10:15:35 (permalink)
    Page not found error only appear if aspnet 2.0 is not enable on Hosting Controller website, or its extension is not allowed in IIS --- web service extension.

    Using command prompt execute below commands

    C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727

    enter this command
    aspnet_regiis.exe -i

    You can see some instructions in this link
    http://forum.hostingcontroller.com/tm.aspx?m=21126
    #2
    oakleeman
    Senior Member
    Re:"Page cannot be found" error after install 2009/09/15 20:33:44 (permalink)
    That fixed the problem. I had checked the ASP.NET tab of the HC website to confirm that it was using 2.0 but didn't see that it was missing from the allowed extensions. I did have to reset the hcadmin password via Computer Management before it would let me login though.

    Thanks.
    #3
    Jump to: